
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.muskogeephoenix.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="veterans day, fort gibson schools, brandi adair, high school, fccla, student, school, education, fort gibson high school, gym" />
<meta name="news_keywords" content="veterans day, fort gibson schools, brandi adair, high school, fccla, student, school, education, fort gibson high school, gym" />
<meta name="description" content="Fort Gibson Schools will honor veterans during the annual Veterans Day assembly Friday morning, then feed them afterwards." />
<meta name="author" content="Cathy Spaulding cspaulding@muskogeephoenix.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C420%2C0%2C90&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Fort Gibson Schools to honor veterans" />
<meta property="og:description" content="Fort Gibson Schools will honor veterans during the annual Veterans Day assembly Friday morning, then feed them afterwards." />
<meta property="og:site_name" content="Muskogee Phoenix" />
<meta property="og:section" content="Schools" />
<meta property="fb:app_id" content="259774334060073" />
<meta property="article:publisher" content="https://www.facebook.com/MuskogeePhoenix/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MuskogeePhoenix" />
<meta name="twitter:image:alt" content="Fort Gibson Schools to honor veterans" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084529"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2537335 .tnt-prop-img { max-width: 350px; } #site-logo-2537335 { color: #666; } .follow-links-2537332 li { margin-right: 1px; padding: 0; } .follow-links-2537332 li a, .follow-links-2537332 li a:focus, .follow-links-2537332 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2537332 li a:hover { text-decoration: none; } .follow-links-2537332 li a.fb:hover { color: #3A59A5; } .follow-links-2537332 li a.li:hover { color: #000; } #tncms-block-2530381 .tnt-prop-img { max-width: 350px; } #weather-2530387 .list-unstyled { margin: 0; } #weather-2530387 span { display: block; } #weather-2530387 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2530387 .icon { position: relative; } #weather-2530387 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2530387 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2530387 .cond { opacity: 0.7; } #weather-2530387 .current-conditions { float: left; height: 24px; } #weather-2530387 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2530387 .icon { margin-top: 4px; } #site-top-nav #weather-2530387 .temp { line-height: 36px; } #weather-2530387 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2530387 .current-conditions { padding-top: 11px; } #weather-2530387 .city-title { padding-top: 5px; } #weather-2530387 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2530387 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2530387 .weather-expanded small { opacity: 0.5; } #weather-2530387 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2530387 .zip-update { width: 75px; } #weather-2530387 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2530387 .zip-update-link:hover { color: #777; } #tncms-block-2537317 .tnt-prop-img { max-width: 350px; } #site-logo-2537317 { color: #666; } #site-logo-2537317 .list-inline, #site-logo-2537317 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2537317 .logo-top ul, #site-logo-2537317 .logo-top div { margin-bottom: 10px; } #site-logo-2537317 .logo-bottom ul, #site-logo-2537317 .logo-bottom div { margin-top: 10px; } .follow-links-2530393 li { margin-right: 1px; padding: 0; } .follow-links-2530393 li a, .follow-links-2530393 li a:focus, .follow-links-2530393 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2530393 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2530393 li a.fs,.follow-links-2530393 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2530393 li a.fb,.follow-links-2530393 li a.fb:hover { color: #fff; background-color: #3A59A5; } #block-2537320 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2537320 #card-showcase-0c71a900-0771-5781-8066-06fb69e3f180 .showcase-box { width: 24% } #block-2537320 #card-showcase-7fc19944-5f1a-11ed-a5de-ebb15fbe1153 .showcase-box { width: 24% } #block-2537320 #card-showcase-20eba167-a09a-5687-a0bd-79596d5bf18d .showcase-box { width: 24% } #block-2537320 #card-showcase-901cee68-4455-5f2f-a962-45c9c0fbf9b3 .showcase-box { width: 24% } #tncms-block-2530441 .tnt-prop-img { max-width: 350px; } #site-logo-2530441 { color: #666; } #site-logo-2530441 .list-inline a { color: #e40f0f; } #block-2537203 .most-popular .tab-text { display: none; } #block-2537203 .most-popular .active .tab-text { display: inline; } #block-2530351 .card-panel { border: 5px solid; } #block-2530351 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2530351 .card-panel { border-color: #ccc; } #block-2530351 .sticker { background-color: #cccccc; } #block-2530351 .card-panel .panel-body { padding-top: 60px; } #block-2530351 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2530351.block { margin-bottom: 0 !important; } #tncms-block-2530252 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"13"},"content":{"id":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","title":"Fort Gibson Schools to honor veterans","type":"article","published_time":"2022-11-08T11:00:00Z","tags":["veterans day","fort gibson schools","brandi adair","high school","fccla","student","school","education","fort gibson high school","gym"],"authors":[{"id":"f30a6944-134c-11e4-878d-001a4bcf887a","eh":"69101e43323edd96bcd24c330fa78d14ab1431b53407694041dd703c56de26fa","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/schools","news\/fort_gibson","news\/local_news","news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","topical"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":284},"byline":"By Cathy Spaulding cspaulding@muskogeephoenix.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/schools","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cathy Spaulding cspaulding@muskogeephoenix.com","start_hour":"05","id":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","app":"editorial","ga_page":"\/news\/schools\/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"schools","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"muskogeephoenix.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,schools","weather_temp":63,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/schools","asset_id":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","asset_headline":"Fort Gibson Schools to honor veterans","asset_byline":"By Cathy Spaulding cspaulding@muskogeephoenix.com","asset_pub_date":"11\/08\/2022","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/www.muskogeephoenix.com\/news\/schools\/fort-gibson-schools-to-honor-veterans\/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html","asset_tag_1":"veterans day","asset_tag_2":"fort gibson schools","asset_tag_3":"brandi adair","asset_tag_4":"high school","asset_tag_5":"fccla","asset_tag_6":"student","asset_tag_7":"school","asset_tag_8":"education","asset_tag_9":"fort gibson high school","asset_tag_10":"gym","asset_flag_1":"featured","asset_flag_2":"topical"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: topical');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/ads/impressions.js?_dc=1667919914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/ads/traffic.js?_dc=1667889313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/ads/settings.js?_dc=1631645684"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468352013"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084503?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"muskogeephoenix_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2530351"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fort Gibson Schools to honor veterans | Schools | muskogeephoenix.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.muskogeephoenix.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a6f55f98-552c-11e8-a7ef-2b8b157ddad8.png" />
    
        <link rel="amphtml" href="https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Fort Gibson Schools to honor veterans | Schools | muskogeephoenix.com" href="http://www.muskogeephoenix.com/search/?f=rss&amp;t=article&amp;c=news/schools&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jqirr2WaGF9Ttd-Hrcf4vdwTA2-oIGy0in1qgCedUaFk7hbIM8NVF_y",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/scfUQgA6p3zOAZFsOSN_eScmG6zDIhMDvIM3sceTVomBSgxaiQfGGJDytLefx4jHWyZiEYBqw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="kJC0AyAMyKvieMeDIps1Cy-C-xExKrfpAqAHIxKvO6U" />
<script async src='https://tag.simpli.fi/sifitag/e6ad8f70-fa1e-0135-cae6-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'muskogee',
        targeting: {
            section: 'news/schools'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://muskogeephoenix-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="901cee68-4455-5f2f-a962-45c9c0fbf9b3" />
<!-- APP Comments -->

<link rel="stylesheet" href="https://www.pulseresearch.com/intercept.css" >





<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-901cee68-4455-5f2f-a962-45c9c0fbf9b3  section-news section-schools type-article infinity-disabled" data-authors='[]' data-path="/news/schools">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.muskogeephoenix.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=901cee68-4455-5f2f-a962-45c9c0fbf9b3&amp;townnews.content.title=Fort+Gibson+Schools+to+honor+veterans&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-08T11%3A00%3A00Z&amp;townnews.content.tags.0=veterans+day&amp;townnews.content.tags.1=fort+gibson+schools&amp;townnews.content.tags.2=brandi+adair&amp;townnews.content.tags.3=high+school&amp;townnews.content.tags.4=fccla&amp;townnews.content.tags.5=student&amp;townnews.content.tags.6=school&amp;townnews.content.tags.7=education&amp;townnews.content.tags.8=fort+gibson+high+school&amp;townnews.content.tags.9=gym&amp;townnews.content.authors.0.id=f30a6944-134c-11e4-878d-001a4bcf887a&amp;townnews.content.authors.0.eh=69101e43323edd96bcd24c330fa78d14ab1431b53407694041dd703c56de26fa&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fschools&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Ffort_gibson&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Flocal_news&amp;townnews.content.taxnonomies.blox_sections.items.3=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=topical&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=284&amp;townnews.content.byline=By+Cathy+Spaulding+cspaulding%40muskogeephoenix.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fschools&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cathy+Spaulding+cspaulding%40muskogeephoenix.com&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=901cee68-4455-5f2f-a962-45c9c0fbf9b3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fschools%2Farticle_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=schools&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=muskogeephoenix.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cschools&amp;weather_temp=63&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fschools&amp;asset_id=901cee68-4455-5f2f-a962-45c9c0fbf9b3&amp;asset_headline=Fort+Gibson+Schools+to+honor+veterans&amp;asset_byline=By+Cathy+Spaulding+cspaulding%40muskogeephoenix.com&amp;asset_pub_date=11%2F08%2F2022&amp;asset_pub_time=5%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.muskogeephoenix.com%2Fnews%2Fschools%2Ffort-gibson-schools-to-honor-veterans%2Farticle_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html&amp;asset_tag_1=veterans+day&amp;asset_tag_2=fort+gibson+schools&amp;asset_tag_3=brandi+adair&amp;asset_tag_4=high+school&amp;asset_tag_5=fccla&amp;asset_tag_6=student&amp;asset_tag_7=school&amp;asset_tag_8=education&amp;asset_tag_9=fort+gibson+high+school&amp;asset_tag_10=gym&amp;asset_flag_1=featured&amp;asset_flag_2=topical&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WN8Z6W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WN8Z6W');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.muskogeephoenix.com/users/admin/contribute/article/?assetid=901cee68-4455-5f2f-a962-45c9c0fbf9b3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.muskogeephoenix.com/users/admin/contribute/article/?from_section=/news/schools"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.muskogeephoenix.com/tncms/admin/editorial-asset/?edit=901cee68-4455-5f2f-a962-45c9c0fbf9b3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2537335" class="tncms-block in-drawer"><div id="site-logo-2537335" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2537332" class="tncms-block in-drawer social-links"><div class="follow-links-2537332 follow-links default">
    
    <section id="block-2537332" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MuskogeePhoenix/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3D59oml49ab%26p%3Doi%26m%3D1128481045342%26sit%3Dd4gwgcwlb%26f%3D2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.muskogeephoenix.com",
  "sameAs" : ["https://www.facebook.com/MuskogeePhoenix/","https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2537323" class="tncms-block hidden-md hidden-lg"><section id="block-2537323" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2537323" class="search-form-container card clearfix text-center well">
    <form id="site-search-2537323" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2537323-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2537323-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2537323 .search-spinner { position: absolute; }
    #site-search-2537323 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2537323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2537323').submit();
        return false;
    });

    $('#site-search-2537323').on('submit', function(){
        if( $('#site-search-2537323-term').val() ){
            $('#site-search-2537323-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/fort_gibson/"  class="nav-link tnt-section-fort-gibson">Fort Gibson</a>
                                </li><li>
                                    <a href="/oklahoma/"  class="nav-link tnt-section-oklahoma-news">Oklahoma News</a>
                                </li><li>
                                    <a href="/news/area_links_of_interest/"  class="nav-link tnt-section-area-links-of-interest">Area links of interest</a>
                                </li><li>
                                    <a href="/cnhi_network"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/your_news/"  class="nav-link tnt-section-your-news">Your News</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.muskogeephoenix.com/best_of_muskogee_contest/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-muskogee-contest-2022">Best of Muskogee Contest 2022</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://muskogeephoenix.qrsite.com/ad-directory.php?sect=350#"  target="_blank" rel="noopener" class="nav-link tnt-section-muskogee-phoenix-readers-choice-businesses">Muskogee Phoenix Readers' Choice Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_MuskogeeDailyPhoenix "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/ou_osu/"  class="nav-link tnt-section-ouosu">OU/OSU </a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://photos.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/community/green_country_living/"  class="nav-link tnt-section-green-country-living">Green Country Living </a>
                                </li><li>
                                    <a href="/community/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="https://issuu.com/ronnrowland/docs/tv_10-30-22"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-book">TV Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://topagents.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-real-estate-agents">Top Real Estate Agents</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.muskogeephoenix.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&amp;p=oi&amp;m=1128481045342&amp;sit=d4gwgcwlb&amp;f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://muskogeephoenix.qrsite.com/ad-directory.php?sect=353"  target="_blank" rel="noopener" class="nav-link tnt-section-area-worship-guide">Area Worship Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2530381" class="tncms-block"><section id="block-2530381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.muskogeephoenix.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-100"  href="http://www.muskogeephoenix.com/community/business-matters---summer/html_b6f31fbc-739f-11e7-ab3f-0f65d9415b6f.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Hot 100</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/muskogee "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://obituaries.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="http://obituaries.muskogeephoenix.com/obituaries/death-notices/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.muskogeephoenix.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Fort Gibson Schools to honor veterans
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://muskogeephoenix-cnhi-pw.newsmemory.com?meter&v=4" async></script>



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2530387" class="tncms-block cnhi-weather-widget"><div id="weather-2530387" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74401">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2530387" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Muskogee, OK
                                
                                <small>(74401)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. Slight chance of a rain shower. High 78F. Winds SE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. Low 63F. Winds SE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 8, 2022 @ 8:51 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74401"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2530384" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2537317" class="tncms-block"><div id="site-logo-2537317" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/media/d/1a/d1a2c1fc-cfc8-11ec-899f-ff4915f79476/62796253dfa47.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="76"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, November 8, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2530393" class="tncms-block"><div class="follow-links-2530393 pull-right">
    
    <section id="block-2530393" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/MuskogeePhoenix/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.muskogeephoenix.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc""https://www.facebook.com/MuskogeePhoenix/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2530393 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2530390" class="tncms-block cnhi-search"><section id="block-2530390" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2530390" class="search-form-container card clearfix text-center ">
    <form id="site-search-2530390" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2530390-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2530390-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2530390 .search-spinner { position: absolute; }
    #site-search-2530390 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2530390 { margin-bottom:0; }
        #site-search-2530390 .site-search-form { padding:0; }
        #site-search-2530390 #site-search-2530390-btn {
            outline: none;}
        #site-search-2530390 #site-search-2530390-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2530390-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2530390').submit();
        return false;
    });

    $('#site-search-2530390').on('submit', function(){
        if( $('#site-search-2530390-term').val() ){
            $('#site-search-2530390-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2537224" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537320" class="tncms-block pediment"><section id="block-2537320" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-lg">
        
            
            <article id="card-showcase-0c71a900-0771-5781-8066-06fb69e3f180" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0c71a900-0771-5781-8066-06fb69e3f180 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/veterans-celebrate-90th-birthdays/article_0c71a900-0771-5781-8066-06fb69e3f180.html" class="tnt-asset-link"  aria-label="Veterans celebrate 90th birthdays">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Veterans celebrate 90th birthdays"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/f/16/f1626706-151a-5a04-abea-4985b3f3b1c9/6365d1c3d3f34.image.jpg?crop=600%2C338%2C0%2C231&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/veterans-celebrate-90th-birthdays/article_0c71a900-0771-5781-8066-06fb69e3f180.html" class="tnt-asset-link" aria-label="Veterans celebrate 90th birthdays">
        

        
            Veterans celebrate 90th birthdays</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7fc19944-5f1a-11ed-a5de-ebb15fbe1153" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-topical  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7fc19944-5f1a-11ed-a5de-ebb15fbe1153 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/muskogee-band-heading-to-2023-liberty-bowl/article_7fc19944-5f1a-11ed-a5de-ebb15fbe1153.html" class="tnt-asset-link"  aria-label="Muskogee Band heading to 2023 Liberty Bowl">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Muskogee Band heading to 2023 Liberty Bowl"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/2d/22d8d134-5f0b-11ed-9cd3-cf374c094865/6369bc5a1204a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/muskogee-band-heading-to-2023-liberty-bowl/article_7fc19944-5f1a-11ed-a5de-ebb15fbe1153.html" class="tnt-asset-link" aria-label="Muskogee Band heading to 2023 Liberty Bowl">
        

        
            Muskogee Band heading to 2023 Liberty Bowl</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-20eba167-a09a-5687-a0bd-79596d5bf18d" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-topical  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-20eba167-a09a-5687-a0bd-79596d5bf18d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/dueling-pianos-to-raise-money-for-local-programs/article_20eba167-a09a-5687-a0bd-79596d5bf18d.html" class="tnt-asset-link"  aria-label="Dueling pianos to raise money for local programs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dueling pianos to raise money for local programs"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/10/a10fa578-71e4-5a7a-abaf-6620dcf212b9/6369b1216505b.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/dueling-pianos-to-raise-money-for-local-programs/article_20eba167-a09a-5687-a0bd-79596d5bf18d.html" class="tnt-asset-link" aria-label="Dueling pianos to raise money for local programs">
        

        
            Dueling pianos to raise money for local programs</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-topical  tnt-section-news tnt-sub-section-schools">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-901cee68-4455-5f2f-a962-45c9c0fbf9b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" class="tnt-asset-link"  aria-label="Fort Gibson Schools to honor veterans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fort Gibson Schools to honor veterans"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C450%2C0%2C75&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" class="tnt-asset-link" aria-label="Fort Gibson Schools to honor veterans">
        

        
            Fort Gibson Schools to honor veterans</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2537311" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2537200" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537197" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal" class="carousel-inner"><div  class="item photo-562ef04f-79e1-5282-8cdf-9b2531f65407">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fort Gibson Schools to honor veterans","url":"/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html","uuid":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=667%2C500"
                    
                    alt="Fort Gibson Schools to honor veterans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal" data-target=".caption-inner-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal collapse in"><div class="caption-text"><p>Intermediate Elementary School students wave flags while singing patriotic songs during a 2018 Veterans Day assembly. Hundreds of students, veterans and citizens fill the gym at each year's assembly.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">FILE PHOTO</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d8640076-7dc0-58be-abe4-0a159131f8b0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fort Gibson Schools to honor veterans","url":"/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html","uuid":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/d/86/d8640076-7dc0-58be-abe4-0a159131f8b0/63698e6fe95d1.image.jpg?resize=667%2C500"
                    
                    alt="Fort Gibson Schools to honor veterans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/d/86/d8640076-7dc0-58be-abe4-0a159131f8b0/63698e6fe95d1.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal" data-target=".caption-inner-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal collapse in"><div class="caption-text"><p>Cub Scouts salute during a 2018 Veterans Day assembly hosted by Fort Gibson Public Schools.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File photo </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="asset article-default"  data-url="https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Fort Gibson Schools will honor veterans during the annual Veterans Day assembly Friday morning, then feed them afterwards. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?crop=800%2C420%2C0%2C90&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="muskogeephoenix.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.muskogeephoenix.com\/tncms\/search\/mlt\/?origin=901cee68-4455-5f2f-a962-45c9c0fbf9b3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="asset-paging">
                <div id="paging-prev-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="paging-link prev offset"></div>
                <div id="paging-next-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Fort Gibson Schools to honor veterans</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding">By Cathy Spaulding cspaulding@muskogeephoenix.com</a></span>
                
                    <div id="author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-901cee68-4455-5f2f-a962-45c9c0fbf9b3-content" class="hide"><article class="clearfix card author popup-content card-author-f30a6944-134c-11e4-878d-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Cathy Spaulding" src="https://secure.gravatar.com/avatar/fba2eafc17d2ad96adc7bdf70a720ab4?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" rel="author" class="tnt-user-profile-link tnt-user-name">Cathy Spaulding</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cspaulding@muskogeephoenix.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-08T05:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-08T05:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-08T05:00:00-06:00">
    <meta itemprop="datePublished" content="2022-11-08T05:00:00-06:00">
    <meta itemprop="dateModified" content="2022-11-08T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="carousel-inner"><div  class="item photo-562ef04f-79e1-5282-8cdf-9b2531f65407">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fort Gibson Schools to honor veterans","url":"/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html","uuid":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-562ef04f-79e1-5282-8cdf-9b2531f65407" data-instance="#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal" data-target="#photo-carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=667%2C500"
                    
                    alt="Fort Gibson Schools to honor veterans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-901cee68-4455-5f2f-a962-45c9c0fbf9b3 collapse in"><div class="caption-text"><p>Intermediate Elementary School students wave flags while singing patriotic songs during a 2018 Veterans Day assembly. Hundreds of students, veterans and citizens fill the gym at each year's assembly.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">FILE PHOTO</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d8640076-7dc0-58be-abe4-0a159131f8b0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fort Gibson Schools to honor veterans","url":"/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html","uuid":"901cee68-4455-5f2f-a962-45c9c0fbf9b3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d8640076-7dc0-58be-abe4-0a159131f8b0" data-instance="#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal" data-target="#photo-carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/d/86/d8640076-7dc0-58be-abe4-0a159131f8b0/63698e6fe95d1.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/d/86/d8640076-7dc0-58be-abe4-0a159131f8b0/63698e6fe95d1.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/d/86/d8640076-7dc0-58be-abe4-0a159131f8b0/63698e6fe95d1.image.jpg?resize=667%2C500"
                    
                    alt="Fort Gibson Schools to honor veterans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/d/86/d8640076-7dc0-58be-abe4-0a159131f8b0/63698e6fe95d1.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-901cee68-4455-5f2f-a962-45c9c0fbf9b3 collapse in"><div class="caption-text"><p>Cub Scouts salute during a 2018 Veterans Day assembly hosted by Fort Gibson Public Schools.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File photo </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="901cee68-4455-5f2f-a962-45c9c0fbf9b3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html%20%7C%20Fort Gibson Schools to honor veterans"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html&amp;summary=Fort Gibson Schools to honor veterans"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html&amp;media=https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/62/562ef04f-79e1-5282-8cdf-9b2531f65407/63698e6fbe639.image.jpg?resize=760%2C570&amp;description=Fort Gibson Schools to honor veterans"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Fort Gibson Schools to honor veterans&amp;body=https://www.muskogeephoenix.com/news/schools/fort-gibson-schools-to-honor-veterans/article_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Fort Gibson Schools will honor veterans during the annual Veterans Day assembly Friday morning, then feed them afterwards.</p><p>The all-school observance will begin at 9:45 a.m. Friday at the high school gym. The community is invited.</p><p>After the assembly, Fort Gibson's FCCLA student group will help serve a lunch for veterans.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.muskogeephoenix.com",
  secureDomain: "muskogeephoenix.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/muskogeephoenix.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"We have prepared for 150," high school family and consumer science teacher Brandi Adair said. "We are trying to get an RSVP."</p><p>The menu includes Santa Fe soup, Adair said.</p><p>"Trinity Worship Center is partnering with us," she said, "They have donated all our food. That's such a blessing. We will stay after school. My family, my consumer science classes and my FCCLA students are doing this as a service."</p><p>Adair recalled teaching at Sequoyah School in Tahlequah.</p><p>"The Cherokee Nation does a lot for the veterans, also, and that was kind of a service project I feel strongly about," she said. "We wouldn't be where we are today without veterans. I have a grandpa that's a veteran and a cousin, so I think their service is important."</p><p>Fort Gibson Superintendent Scott Farmer said the high school band and choirs will perform patriotic numbers. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/muskogeephoenix.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Adair said elementary groups will perform for the first time in four years. </p><p>Danny Gross, commander of Frank Gladd American Legion Post 20 will speak at the assembly.</p><p>He said he plans to speak about the American flag "and why we fought for what we believe in."</p><p>"I'm trying to introduce that back to the kids," he said. </p><p>Past assemblies attracted hundreds to the gym.</p><p>If you go</p><p>WHAT: Fort Gibson Schools Veterans Day assembly.</p><p>WHEN: 9:45 a.m. Friday.</p><p>WHERE: Fort Gibson High School Gym.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/muskogeephoenix.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-901cee68-4455-5f2f-a962-45c9c0fbf9b3 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="901cee68-4455-5f2f-a962-45c9c0fbf9b3" method="post" action="/tncms/counter/editorial/901cee68-4455-5f2f-a962-45c9c0fbf9b3/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="901cee68-4455-5f2f-a962-45c9c0fbf9b3" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22veterans%20day%22#tncms-source=keyword" class="tag-veterans-day label label-default" data-tncms-track-dmp='search: veterans-day' rel="nofollow">Veterans Day</a>
                </li> <li>
                    <a href="/search/?k=%22fort%20gibson%20schools%22#tncms-source=keyword" class="tag-fort-gibson-schools label label-default" data-tncms-track-dmp='search: fort-gibson-schools' rel="nofollow">Fort Gibson Schools</a>
                </li> <li>
                    <a href="/search/?k=%22brandi%20adair%22#tncms-source=keyword" class="tag-brandi-adair label label-default" data-tncms-track-dmp='search: brandi-adair' rel="nofollow">Brandi Adair</a>
                </li> <li>
                    <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school' rel="nofollow">High School</a>
                </li> <li>
                    <a href="/search/?k=%22fccla%22#tncms-source=keyword" class="tag-fccla label label-default" data-tncms-track-dmp='search: fccla' rel="nofollow">Fccla</a>
                </li> <li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22fort%20gibson%20high%20school%22#tncms-source=keyword" class="tag-fort-gibson-high-school label label-default" data-tncms-track-dmp='search: fort-gibson-high-school' rel="nofollow">Fort Gibson High School</a>
                </li> <li>
                    <a href="/search/?k=%22gym%22#tncms-source=keyword" class="tag-gym label label-default" data-tncms-track-dmp='search: gym' rel="nofollow">Gym</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1447"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f30a6944-134c-11e4-878d-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Cathy Spaulding" src="https://secure.gravatar.com/avatar/fba2eafc17d2ad96adc7bdf70a720ab4?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" rel="author" class="tnt-user-profile-link tnt-user-name">Cathy Spaulding</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cspaulding@muskogeephoenix.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-f30a6944-134c-11e4-878d-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f30a6944-134c-11e4-878d-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Cathy Spaulding" data-description="Whenever Cathy Spaulding posts new content, you'll get an email delivered to your inbox with a link." data-name="Cathy Spaulding notification" data-author-id="f30a6944-134c-11e4-878d-001a4bcf887a" data-user-url="https://www.muskogeephoenix.com/users/"><i class="fas tnt-star"></i> Follow Cathy Spaulding
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.muskogeephoenix.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.muskogeephoenix.com/users/login/?referer_url=https%3A%2F%2Fwww.muskogeephoenix.com%2Fnews%2Fschools%2Ffort-gibson-schools-to-honor-veterans%2Farticle_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.muskogeephoenix.com/users/signup/?referer_url=https%3A%2F%2Fwww.muskogeephoenix.com%2Fnews%2Fschools%2Ffort-gibson-schools-to-honor-veterans%2Farticle_901cee68-4455-5f2f-a962-45c9c0fbf9b3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561350" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2537230" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2537233" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2537236" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.muskogeephoenix.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.muskogeephoenix.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2537242" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2537239" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15633"></div>
<script src="//api.circularhub.com/15633/d063a75402bff36a/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2530441" class="tncms-block"><div id="site-logo-2530441" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://muskogeephoenix.qrsite.com/ad-directory.php?sect=353" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a34d1292-22dc-11ec-87e2-1bef12b9928e.jpg?resize=200%2C114" 
            srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a34d1292-22dc-11ec-87e2-1bef12b9928e.jpg?resize=150%2C86 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a34d1292-22dc-11ec-87e2-1bef12b9928e.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a34d1292-22dc-11ec-87e2-1bef12b9928e.jpg?resize=225%2C129 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a34d1292-22dc-11ec-87e2-1bef12b9928e.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a34d1292-22dc-11ec-87e2-1bef12b9928e.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="200"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2537308" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2537308" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537308 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2537308-9811a3e6-eeba-5bdc-918e-5d58e1685b79" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9811a3e6-eeba-5bdc-918e-5d58e1685b79 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.muskogeephoenix.com/obituary/gary-marrs-1086591359" class="tnt-asset-link"  aria-label="Marrs, Gary">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Marrs, Gary"
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/81/9811a3e6-eeba-5bdc-918e-5d58e1685b79/63657395b38b9.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/gary-marrs-1086591359" class="tnt-asset-link" aria-label="Marrs, Gary">
        

        
            Marrs, Gary</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537308-6a81f194-bdc6-5a4d-b405-95338d7a91b8" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a81f194-bdc6-5a4d-b405-95338d7a91b8 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.muskogeephoenix.com/obituary/bobby-keown-1086591358" class="tnt-asset-link"  aria-label="Keown, Bobby">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Keown, Bobby"
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/a8/6a81f194-bdc6-5a4d-b405-95338d7a91b8/63657396b0920.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1037"
                    height="1333" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/bobby-keown-1086591358" class="tnt-asset-link" aria-label="Keown, Bobby">
        

        
            Keown, Bobby</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537308-74bb78e8-65af-5c36-ab7b-3e7c14b76319" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/lynn-campbell-1086584570" class="tnt-asset-link" aria-label="Lynn  Campbell">
        

        
            Lynn  Campbell</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537308-e83b8de7-ea7f-5268-80dd-ac152ea577c3" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/charlene-brown-1086584569" class="tnt-asset-link" aria-label="Charlene Brown">
        

        
            Charlene Brown</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537308-4f8e8dbe-d99e-542b-9982-96cc09debd92" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/denise-wade-1086584568" class="tnt-asset-link" aria-label="Denise Wade">
        

        
            Denise Wade</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537308-44682feb-8c1d-5ced-9ec1-f1c6bae76630" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/roy-thornton-jr-1086584572" class="tnt-asset-link" aria-label="Roy  Thornton, Jr.">
        

        
            Roy  Thornton, Jr.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537308-c665c7da-225c-5e4a-bc33-5f2783e8e09d" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/mineola-finks-johnson-1086584571" class="tnt-asset-link" aria-label="Mineola Finks Johnson">
        

        
            Mineola Finks Johnson</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2537146" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537203" class="tncms-block"><section id="block-2537203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537203 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2537203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2537203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2537203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2537203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2537203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/time-is-waning-breaking-it-down-for-every-area-team-going-into-week-10/article_b8ac3734-5b26-11ed-97af-43b4a03ecdb9.html">Time is waning. Breaking it down for every area team going into Week 10</a></li><li><a href="/sports/hilldale-closes-on-capturing-4a-4-title-retains-rock/article_2a0d92ba-5c03-11ed-ab4d-a338130ccf28.html">Hilldale closes on capturing 4A-4 title, retains Rock</a></li><li><a href="/news/schools/district-teachers-of-the-year-honored/article_8ac9e662-de76-5421-87cf-2900fe4943d8.html">District Teachers of the Year honored</a></li><li><a href="/sports/ironheads-strike-late-fifth-straight-district-comes-over-foe-whose-town-was-hit-by-tornado/article_1bfee51e-5cc3-11ed-b2e4-17a67ce7582d.html">Ironheads strike late, fifth straight district comes over foe whose town was hit by tornado</a></li><li><a href="/sports/4a-playoff-picture-cleared-hilldale-two-seed-out-of-4a-4-and-will-get-mclain/article_1614b430-5d54-11ed-b32c-0f560d9be57c.html">4A playoff picture cleared: Hilldale two-seed out of 4A-4 and will get McLain; Wagoner to get Ada</a></li><li><a href="/news/local_news/perfection-denied-muskogee-sees-undefeated-season-district-title-dashed-by-stillwater-38-21/article_14e62a72-5c04-11ed-be4f-eb781af3676c.html">Perfection denied: Muskogee sees undefeated season, district title dashed by Stillwater, 38-21</a></li><li><a href="/news/eight-local-area-residents-arrested-in-takedown-of-nationwide-catalytic-converter-theft-ring/article_a4f955fa-2954-52fd-9d16-2aeb70228aab.html">Eight local, area residents arrested in takedown of nationwide catalytic converter theft ring</a></li><li><a href="/news/muskogee-man-charged-with-murder/article_b98c7913-45f2-567b-a1be-8fd3e9d150a6.html">Muskogee man charged with murder</a></li><li><a href="/news/fur-babies-opens-clinic-resale-shop/article_f6e91e40-5b2b-11ed-aa7c-d316471fb8e7.html">Fur Babies opens clinic, resale shop</a></li><li><a href="/sports/next-weeks-football-playoff-schedule/article_c8009994-5cc2-11ed-a856-6f0349aa14d7.html">Next week's football playoff schedule</a></li></ul></div>
        
        
            <div id="images-2537203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hornets-sign-the-dotted-line-for-softball/image_9f08de16-5b8c-11ed-ab69-1b919db8bb1a.html" class="tnt-asset-link"  aria-label="Hornets sign the dotted line for softball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hornets sign the dotted line for softball"
                            class="img-responsive lazyload full default"
                            width="915"
                            height="915"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/f0/9f08de16-5b8c-11ed-ab69-1b919db8bb1a/6363df1284ed4.image.jpg?crop=915%2C915%2C112%2C0&resize=915%2C915&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/oktahas-surmont-bound-for-murray-state/image_665c5f74-5e49-11ed-9294-afdc1549b984.html" class="tnt-asset-link"  aria-label="Oktaha's Surmont bound for Murray State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oktaha's Surmont bound for Murray State"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/65/665c5f74-5e49-11ed-9294-afdc1549b984/636878ea44df8.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/65/665c5f74-5e49-11ed-9294-afdc1549b984/636878ea44df8.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/65/665c5f74-5e49-11ed-9294-afdc1549b984/636878ea44df8.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/65/665c5f74-5e49-11ed-9294-afdc1549b984/636878ea44df8.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/65/665c5f74-5e49-11ed-9294-afdc1549b984/636878ea44df8.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/65/665c5f74-5e49-11ed-9294-afdc1549b984/636878ea44df8.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/commanders-colts-football/image_e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba.html" class="tnt-asset-link"  aria-label="Commanders Colts Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commanders Colts Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/8f/e8ffb86b-bac8-5fc7-a08e-79f183e2d5ba/6361902f0dc22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/pirate-signs/image_9136b820-5f20-11ed-b7a3-7754ce494c77.html" class="tnt-asset-link"  aria-label="Pirate signs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pirate signs"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/13/9136b820-5f20-11ed-b7a3-7754ce494c77/6369dfbf824db.image.jpg?crop=340%2C340%2C46%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/13/9136b820-5f20-11ed-b7a3-7754ce494c77/6369dfbf824db.image.jpg?crop=340%2C340%2C46%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/13/9136b820-5f20-11ed-b7a3-7754ce494c77/6369dfbf824db.image.jpg?crop=340%2C340%2C46%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/13/9136b820-5f20-11ed-b7a3-7754ce494c77/6369dfbf824db.image.jpg?crop=340%2C340%2C46%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/13/9136b820-5f20-11ed-b7a3-7754ce494c77/6369dfbf824db.image.jpg?crop=340%2C340%2C46%2C0&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eufaula/image_4c719214-5cc3-11ed-827f-dbc5100a4732.html" class="tnt-asset-link"  aria-label="Eufaula">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eufaula"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/c7/4c719214-5cc3-11ed-827f-dbc5100a4732/6365e83d06c07.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/three-forks-history-dawes-commission-brought-allotments-and-change/image_ec37a799-10bc-5700-bf17-833ca4771720.html" class="tnt-asset-link"  aria-label="Three Forks History: Dawes Commission brought allotments and change">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three Forks History: Dawes Commission brought allotments and change"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/c3/ec37a799-10bc-5700-bf17-833ca4771720/6363e5af41f31.image.jpg?crop=400%2C400%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/c3/ec37a799-10bc-5700-bf17-833ca4771720/6363e5af41f31.image.jpg?crop=400%2C400%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/c3/ec37a799-10bc-5700-bf17-833ca4771720/6363e5af41f31.image.jpg?crop=400%2C400%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/c3/ec37a799-10bc-5700-bf17-833ca4771720/6363e5af41f31.image.jpg?crop=400%2C400%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/c3/ec37a799-10bc-5700-bf17-833ca4771720/6363e5af41f31.image.jpg?crop=400%2C400%2C0%2C100&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/muskogee-man-released-from-hospital-booked-into-jail/image_39df4b93-1c71-5779-bff5-5669dbbb8ba6.html" class="tnt-asset-link"  aria-label="Muskogee man released from hospital, booked into jail">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Muskogee man released from hospital, booked into jail"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/9d/39df4b93-1c71-5779-bff5-5669dbbb8ba6/636041de77949.image.jpg?crop=450%2C450%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/9d/39df4b93-1c71-5779-bff5-5669dbbb8ba6/636041de77949.image.jpg?crop=450%2C450%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/9d/39df4b93-1c71-5779-bff5-5669dbbb8ba6/636041de77949.image.jpg?crop=450%2C450%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/9d/39df4b93-1c71-5779-bff5-5669dbbb8ba6/636041de77949.image.jpg?crop=450%2C450%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/9d/39df4b93-1c71-5779-bff5-5669dbbb8ba6/636041de77949.image.jpg?crop=450%2C450%2C0%2C75&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/9d/39df4b93-1c71-5779-bff5-5669dbbb8ba6/636041de77949.image.jpg?crop=450%2C450%2C0%2C75&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/final-standings-regular-season-stat-leaders/image_b96ae016-5f19-11ed-80f4-a7da603a9214.html" class="tnt-asset-link"  aria-label="Final standings, regular season stat leaders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Final standings, regular season stat leaders"
                            class="img-responsive lazyload full default"
                            width="1343"
                            height="1343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/96/b96ae016-5f19-11ed-80f4-a7da603a9214/6369d6c035f7b.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1343%2C1343&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/notre-dame-running-back-audric-estime/image_0a6c5e18-76f4-515c-8310-1300c57bc9e8.html" class="tnt-asset-link"  aria-label="Notre Dame running back Audric Estime">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Notre Dame running back Audric Estime"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/a6/0a6c5e18-76f4-515c-8310-1300c57bc9e8/63680baea9b01.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oklahoma_news/overwhelmed-abortion-clinic/image_6fae7e90-1496-58ca-b26e-0229d09d6a4e.html" class="tnt-asset-link"  aria-label="Overwhelmed Abortion Clinic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Overwhelmed Abortion Clinic"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/6/fa/6fae7e90-1496-58ca-b26e-0229d09d6a4e/6364ab4ec8a49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2537203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wainwright-fire/video_4fb70e0a-5097-11ed-bbce-4327d4593c8e.html" class="tnt-asset-link"  aria-label="Wainwright fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wainwright fire"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/fb/4fb70e0a-5097-11ed-bbce-4327d4593c8e/63517d7d4620d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tahlequah-resident-devon-sheppard-shares-her-thoughts-on-the-new-cherokee-freedmen-exhibit/video_986b7b43-4c0a-5938-8f70-eeaef5122ebe.html" class="tnt-asset-link"  aria-label="Tahlequah resident Devon Sheppard shares her thoughts on the new Cherokee Freedmen exhibit.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tahlequah resident Devon Sheppard shares her thoughts on the new Cherokee Freedmen exhibit."
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986b7b43-4c0a-5938-8f70-eeaef5122ebe/6348ba6c1a8e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dscn2446-mp4/video_99b5c0ae-5237-11ed-a5b8-b74964a7fd78.html" class="tnt-asset-link"  aria-label="DSCN2446.MP4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSCN2446.MP4"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/9b/99b5c0ae-5237-11ed-a5b8-b74964a7fd78/635436c3a8ffe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dscn2445-mp4/video_a2f23d6e-5237-11ed-a69b-f7b76da5dc34.html" class="tnt-asset-link"  aria-label="DSCN2445.MP4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSCN2445.MP4"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/a/2f/a2f23d6e-5237-11ed-a69b-f7b76da5dc34/635436d335ad2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2537203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2537149" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2537212" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537209" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2537218" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537206" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/muskogee.js"></script>
</div></div><div id="tncms-block-2537215" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2537227" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2530351" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["muskogeephoenix_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2530351" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["muskogeephoenix_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084503?https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2537347" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2530258" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2530246" class="tncms-block"><section id="block-2530246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2530246 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>muskogeephoenix.com</strong><br>
    214 Wall St.<br>
    Muskogee, OK 74401
    <br>
    
        <strong>Phone:</strong> (918) 684-2828<br>
        <strong>Email:</strong> <a href="mailto:news@muskogeephoenix.com">news@muskogeephoenix.com</a><br>
    
</address></section></div><div id="tncms-block-2530243" class="tncms-block"><section id="block-2530243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2530243 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2530240" class="tncms-block"><section id="block-2530240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2530240 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2530252" class="tncms-block padding-bottom"><section id="block-2530252" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2530249" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2530255" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2530255"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Muskogee Phoenix</a>, 214 Wall St. Muskogee, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("901cee68-4455-5f2f-a962-45c9c0fbf9b3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/schools", "news/fort_gibson", "news/local_news", "news"],
            'tncms.asset.flags': ["featured", "topical"],
            'tncms.asset.keywords': ["veterans day", "fort gibson schools", "brandi adair", "high school", "fccla", "student", "school", "education", "fort gibson high school", "gym"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2530387').click(function(e){
                                        $('#weather-2530387 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal();
                        });
                    }  else {
                        carouselInit_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal() {
                var gallery_ad_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal = false;
                var gallery_changed_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .owl-stage-outer").height( $('#carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal = $('#gallery-items-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal').data('owlCarousel');
                $('#carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal.prev();
                });
                $('#carousel-901cee68-4455-5f2f-a962-45c9c0fbf9b3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_901cee68_4455_5f2f_a962_45c9c0fbf9b3_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-901cee68-4455-5f2f-a962-45c9c0fbf9b3").popover({
                                content: $("#author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-901cee68-4455-5f2f-a962-45c9c0fbf9b3-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Veterans Day','Engage:Fort Gibson Schools','Engage:Brandi Adair','Engage:High School','Engage:Fccla','Engage:Student','Engage:School','Engage:Education','Engage:Fort Gibson High School','Engage:Gym'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>