
  







  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.muskogeephoenix.com/content/tncms/live/" />
<meta name="keywords" content="marcia hicks, lori jefferson, john little, muskogee public schools, malinda lindsey, rhonda warlick" />
<meta name="news_keywords" content="marcia hicks, lori jefferson, john little, muskogee public schools, malinda lindsey, rhonda warlick" />
<meta name="description" content="John Little recalled sitting in the same chair for all 38 years he worked at Muskogee Public Schools." />
<meta name="author" content="Cathy Spaulding cspaulding@muskogeephoenix.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg?resize=800%2C600" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Retiring MPS employees honored" />
<meta property="og:description" content="John Little recalled sitting in the same chair for all 38 years he worked at Muskogee Public Schools." />
<meta property="og:site_name" content="Muskogee Phoenix" />
<meta property="og:section" content="Schools" />
<meta property="fb:app_id" content="259774334060073" />
<meta property="article:publisher" content="https://www.facebook.com/MuskogeePhoenix/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MuskogeePhoenix" />
<meta name="twitter:image:alt" content="Retiring MPS employees honored" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084529"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1563193 .list-unstyled { margin: 0; } #weather-1563193 span { display: block; } #weather-1563193 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1563193 .icon { position: relative; } #weather-1563193 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1563193 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1563193 .cond { opacity: 0.7; } #weather-1563193 .current-conditions { float: left; height: 24px; } #weather-1563193 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1563193 .icon { margin-top: 4px; } #site-top-nav #weather-1563193 .temp { line-height: 36px; } #weather-1563193 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1563193 .current-conditions { padding-top: 11px; } #weather-1563193 .city-title { padding-top: 5px; } #weather-1563193 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1563193 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1563193 .weather-expanded small { opacity: 0.5; } #weather-1563193 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1563193 .zip-update { width: 75px; } #weather-1563193 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1563193 .zip-update-link:hover { color: #777; } #tncms-block-1563192 .tnt-prop-img { max-width: 350px; } .follow-links-1563191 li { margin-right: 1px; padding: 0; } .follow-links-1563191 li a, .follow-links-1563191 li a:focus, .follow-links-1563191 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1563191 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1563191 li a.fs,.follow-links-1563191 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1563191 li a.fb,.follow-links-1563191 li a.fb:hover { color: #fff; background-color: #3A59A5; } #tncms-block-1563195 .tnt-prop-img { max-width: 350px; } #block-1561896 .most-popular .tab-text { display: none; } #block-1561896 .most-popular .active .tab-text { display: inline; } #block-1825875 .card-panel { border: 5px solid; } #block-1825875 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825875 .card-panel { border-color: #ccc; } #block-1825875 .sticker { background-color: #cccccc; } #block-1825875 .card-panel .panel-body { padding-top: 60px; } #block-1825875 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825875.block { margin-bottom: 0 !important; } #tncms-block-1563196 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/schools","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cathy Spaulding cspaulding@muskogeephoenix.com","id":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"schools","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"muskogeephoenix.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,schools","weather_temp":76,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/schools","asset_id":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","asset_headline":"Retiring MPS employees honored","asset_byline":"By Cathy Spaulding cspaulding@muskogeephoenix.com","asset_pub_date":"06\/18\/2021","asset_pub_time":"1:00 am","asset_canonical":"https:\/\/www.muskogeephoenix.com\/news\/schools\/retiring-mps-employees-honored\/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","asset_tag_1":"marcia hicks","asset_tag_2":"lori jefferson","asset_tag_3":"john little","asset_tag_4":"muskogee public schools","asset_tag_5":"malinda lindsey","asset_tag_6":"rhonda warlick","asset_flag_1":"topical","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: topical');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/ads/impressions.js?_dc=1624019717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/ads/traffic.js?_dc=1623994515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/ads/settings.js?_dc=1588602184"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468352013"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084503?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"muskogeephoenix_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825875"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Retiring MPS employees honored | Schools | muskogeephoenix.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.muskogeephoenix.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/a6f55f98-552c-11e8-a7ef-2b8b157ddad8.png" />
    
        <link rel="amphtml" href="https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Retiring MPS employees honored | Schools | muskogeephoenix.com" href="http://www.muskogeephoenix.com/search/?f=rss&amp;t=article&amp;c=news/schools&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jqirr2WaGF9Ttd-Hrcf4vdwTA2-oIGy0in1qgCedUaFk7hbIM8NVF_y",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/scfUQgA6p3zOAZFsOSN_eScmG6zDIhMDvIM3sceTVomBSgxaiQfGGJDytLefx4jHWyZiEYBqw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="kJC0AyAMyKvieMeDIps1Cy-C-xExKrfpAqAHIxKvO6U" />
<script async src='https://tag.simpli.fi/sifitag/e6ad8f70-fa1e-0135-cae6-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/muskogee/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/muskogee/reveal', 'reveal').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/muskogee/richmedia', [[950, 250],[950, 45]], 'billboard').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/muskogee/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/muskogee/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/muskogee/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/muskogee/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/muskogee/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/muskogee/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/muskogee/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/schools');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://muskogeephoenix-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="683dd171-37ea-54cc-9fa7-fdcf706b8a45" />
<!-- APP Comments -->

<link rel="stylesheet" href="https://www.pulseresearch.com/intercept.css" >
<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-683dd171-37ea-54cc-9fa7-fdcf706b8a45  section-news section-schools type-article infinity-disabled" data-authors='[]' data-path="/news/schools">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.muskogeephoenix.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fschools&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Cathy+Spaulding+cspaulding%40muskogeephoenix.com&amp;tncms.asset.id=683dd171-37ea-54cc-9fa7-fdcf706b8a45&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=schools&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=muskogeephoenix.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cschools&amp;weather_temp=76&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fschools&amp;asset_id=683dd171-37ea-54cc-9fa7-fdcf706b8a45&amp;asset_headline=Retiring+MPS+employees+honored&amp;asset_byline=By+Cathy+Spaulding+cspaulding%40muskogeephoenix.com&amp;asset_pub_date=06%2F18%2F2021&amp;asset_pub_time=1%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.muskogeephoenix.com%2Fnews%2Fschools%2Fretiring-mps-employees-honored%2Farticle_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html&amp;asset_tag_1=marcia+hicks&amp;asset_tag_2=lori+jefferson&amp;asset_tag_3=john+little&amp;asset_tag_4=muskogee+public+schools&amp;asset_tag_5=malinda+lindsey&amp;asset_tag_6=rhonda+warlick&amp;asset_flag_1=topical&amp;asset_flag_2=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WN8Z6W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WN8Z6W');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.muskogeephoenix.com/users/admin/contribute/article/?assetid=683dd171-37ea-54cc-9fa7-fdcf706b8a45&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.muskogeephoenix.com/users/admin/contribute/article/?from_section=/news/schools"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.muskogeephoenix.com/tncms/admin/editorial-asset/?edit=683dd171-37ea-54cc-9fa7-fdcf706b8a45"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/fort_gibson/"  class="nav-link tnt-section-fort-gibson">Fort Gibson</a>
                                </li><li>
                                    <a href="/oklahoma/"  class="nav-link tnt-section-oklahoma-news">Oklahoma News</a>
                                </li><li>
                                    <a href="/news/area_links_of_interest/"  class="nav-link tnt-section-area-links-of-interest">Area links of interest</a>
                                </li><li>
                                    <a href="/cnhi_network"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/your_news/"  class="nav-link tnt-section-your-news">Your News</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/ou_osu/"  class="nav-link tnt-section-ouosu">OU/OSU </a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://photos.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/community/green_country_living/"  class="nav-link tnt-section-green-country-living">Green Country Living </a>
                                </li><li>
                                    <a href="/community/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="https://issuu.com/josephtiger/docs/binder1_02bb7aec46ab5e"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-book">TV Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://topagents.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-real-estate-agents">Top Real Estate Agents</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.muskogeephoenix.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&amp;p=oi&amp;m=1128481045342&amp;sit=d4gwgcwlb&amp;f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.muskogeephoenix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1563167" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://muskogeephoenix-cnhi-pw.newsmemory.com?meter&v=4" async></script>



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1563184" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614804" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1563193" class="tncms-block cnhi-weather-widget"><div id="weather-1563193" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1563193 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Muskogee, OK
                                
                                 <small>(74401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. Hot. High around 95F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 68F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 18, 2021 @ 7:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=74401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1563174" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1563192" class="tncms-block a"><section id="block-1563192" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/4b192738-4d3c-11e8-a480-db5d0ec882fc.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/4b192738-4d3c-11e8-a480-db5d0ec882fc.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/4b192738-4d3c-11e8-a480-db5d0ec882fc.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/4b192738-4d3c-11e8-a480-db5d0ec882fc.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/4b192738-4d3c-11e8-a480-db5d0ec882fc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""></a></div></section></div><div id="tncms-block-1563178" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">muskogeephoenix.com</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1563191" class="tncms-block"><div class="follow-links-1563191 pull-right">
    
    <section id="block-1563191" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/MuskogeePhoenix/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.muskogeephoenix.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc""https://www.facebook.com/MuskogeePhoenix/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1563191 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1563190" class="tncms-block cnhi-search"><section id="block-1563190" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1563190" class="search-form-container card clearfix text-center ">
    <form id="site-search-1563190" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1563190-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563190-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1563190 .search-spinner { position: absolute; }
    #site-search-1563190 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1563190 { margin-bottom:0; }
        #site-search-1563190 .site-search-form { padding:0; }
        #site-search-1563190 #site-search-1563190-btn {
            outline: none;}
        #site-search-1563190 #site-search-1563190-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1563190-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563190').submit();
        return false;
    });

    $('#site-search-1563190').on('submit', function(){
        if( $('#site-search-1563190-term').val() ){
            $('#site-search-1563190-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1563199" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563195" class="tncms-block"><section id="block-1563195" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/6e0a5f00-4d3c-11e8-9a97-5bc38dcf5c36.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.muskogeephoenix.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-100"  href="http://www.muskogeephoenix.com/community/business-matters---summer/html_b6f31fbc-739f-11e7-ab3f-0f65d9415b6f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Hot 100</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/muskogee "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://obituaries.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="http://obituaries.muskogeephoenix.com/obituaries/death-notices/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.muskogeephoenix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.muskogeephoenix.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567740" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1563177" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1561894" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" class="carousel-inner"><div  class="item photo-986613d7-33b4-572a-bd17-538447200773">
                            <div class="item-container">
				                <div data-track-object='{"title":"Retiring MPS employees honored","url":"/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg"
                    
                    alt="Retiring MPS employees honored"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" data-target=".caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal collapse in"><div class="caption-text"><p>Sixth Grade Academy Principal Karen Watkins, standing, left, congratulates Muskogee Public Schools Enrollment Specialist Rhonda Warlick during a reception for retiring MPS administrators and upper level employees.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY SPAULDING/Muskogee Phoenix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-506bd7f6-3a49-575b-ae80-fd432662a5f7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Retiring MPS employees honored","url":"/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/06/506bd7f6-3a49-575b-ae80-fd432662a5f7/60cbe2417599e.image.jpg"
                    
                    alt="Retiring MPS employees honored"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/06/506bd7f6-3a49-575b-ae80-fd432662a5f7/60cbe2417599e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" data-target=".caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal collapse in"><div class="caption-text"><p>Muskogee Public Schools Executive Administrative Assistant Carla Cooper, left, with help from Rhonda Warlick, center, hands retiring MPS Chief Financial Officer a plaque during a retirement reception held Thursday at the Education Service Center. Little and Warlick were among five people honored at the reception.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY SPAULDING/Muskogee Phoenix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8b2b64eb-6f20-55ec-bb3b-0cac2010cacc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Retiring MPS employees honored","url":"/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Retiring MPS employees honored"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/b2/8b2b64eb-6f20-55ec-bb3b-0cac2010cacc/60cbe24281ca6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" data-target=".caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal collapse in"><div class="caption-text"><p>Five Muskogee Public Schools administrators or employees honored Thursday at a farewell reception are, from left, Malinda Lindsey, Lori Jefferson, Marcia Hicks, Rhonda Warlick and John Little.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY SPAULDING/Muskogee Phoenix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="asset article-default"  data-url="https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="John Little recalled sitting in the same chair for all 38 years he worked at Muskogee Public Schools. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg?resize=800%2C600">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="muskogeephoenix.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" />
    <style>
                .asset-paging .direction {
                    color: #71ccd4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.muskogeephoenix.com\/tncms\/search\/mlt\/?origin=683dd171-37ea-54cc-9fa7-fdcf706b8a45&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="asset-paging">
                <div id="paging-prev-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="paging-link prev offset"></div>
                <div id="paging-next-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Retiring MPS employees honored
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding">By Cathy Spaulding cspaulding@muskogeephoenix.com</a></span>
                
                    <div id="author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-683dd171-37ea-54cc-9fa7-fdcf706b8a45-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f30a6944-134c-11e4-878d-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cathy Spaulding"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fba2eafc17d2ad96adc7bdf70a720ab4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" rel="author" class="tnt-user-profile-link tnt-user-name">Cathy Spaulding</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cspaulding@muskogeephoenix.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-683dd171-37ea-54cc-9fa7-fdcf706b8a45').popover({
                            content: $('#author-popup-f30a6944-134c-11e4-878d-001a4bcf887a-asset-683dd171-37ea-54cc-9fa7-fdcf706b8a45-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-18T01:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-18T01:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-18T01:00:00-05:00">
    <meta itemprop="datePublished" content="2021-06-18T01:00:00-05:00">
    <meta itemprop="dateModified" content="2021-06-18T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="carousel-inner"><div  class="item photo-986613d7-33b4-572a-bd17-538447200773">
                            <div class="item-container">
				                <div data-track-object='{"title":"Retiring MPS employees honored","url":"/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-986613d7-33b4-572a-bd17-538447200773" data-instance="#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" data-target="#photo-carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg"
                    
                    alt="Retiring MPS employees honored"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45 collapse in"><div class="caption-text"><p>Sixth Grade Academy Principal Karen Watkins, standing, left, congratulates Muskogee Public Schools Enrollment Specialist Rhonda Warlick during a reception for retiring MPS administrators and upper level employees.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY SPAULDING/Muskogee Phoenix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-506bd7f6-3a49-575b-ae80-fd432662a5f7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Retiring MPS employees honored","url":"/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-506bd7f6-3a49-575b-ae80-fd432662a5f7" data-instance="#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" data-target="#photo-carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/06/506bd7f6-3a49-575b-ae80-fd432662a5f7/60cbe2417599e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/06/506bd7f6-3a49-575b-ae80-fd432662a5f7/60cbe2417599e.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/06/506bd7f6-3a49-575b-ae80-fd432662a5f7/60cbe2417599e.image.jpg"
                    
                    alt="Retiring MPS employees honored"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/06/506bd7f6-3a49-575b-ae80-fd432662a5f7/60cbe2417599e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45 collapse in"><div class="caption-text"><p>Muskogee Public Schools Executive Administrative Assistant Carla Cooper, left, with help from Rhonda Warlick, center, hands retiring MPS Chief Financial Officer a plaque during a retirement reception held Thursday at the Education Service Center. Little and Warlick were among five people honored at the reception.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY SPAULDING/Muskogee Phoenix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8b2b64eb-6f20-55ec-bb3b-0cac2010cacc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Retiring MPS employees honored","url":"/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html","uuid":"683dd171-37ea-54cc-9fa7-fdcf706b8a45","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-8b2b64eb-6f20-55ec-bb3b-0cac2010cacc" data-instance="#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal" data-target="#photo-carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/b2/8b2b64eb-6f20-55ec-bb3b-0cac2010cacc/60cbe24281ca6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/b2/8b2b64eb-6f20-55ec-bb3b-0cac2010cacc/60cbe24281ca6.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Retiring MPS employees honored"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/b2/8b2b64eb-6f20-55ec-bb3b-0cac2010cacc/60cbe24281ca6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-683dd171-37ea-54cc-9fa7-fdcf706b8a45 collapse in"><div class="caption-text"><p>Five Muskogee Public Schools administrators or employees honored Thursday at a farewell reception are, from left, Malinda Lindsey, Lori Jefferson, Marcia Hicks, Rhonda Warlick and John Little.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY SPAULDING/Muskogee Phoenix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="683dd171-37ea-54cc-9fa7-fdcf706b8a45">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html%20%7C%20Retiring MPS employees honored"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html&amp;summary=Retiring MPS employees honored"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html&amp;media=https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/9/86/986613d7-33b4-572a-bd17-538447200773/60cbf73045150.image.jpg?resize=760%2C570&amp;description=Retiring MPS employees honored"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Retiring MPS employees honored&amp;body=https://www.muskogeephoenix.com/news/schools/retiring-mps-employees-honored/article_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>John Little recalled sitting in the same chair for all 38 years he worked at Muskogee Public Schools.</p><p>"The whole time — as finance director, business manager," Little said. "The title changes but it was the same job in the same place."</p><p>At the end of June, Little retires from his role as MPS chief financial officer. He was one of five administrators and upper level district staff members honored Thursday at a farewell reception, which featured cake, plaques and gifts. Those honored are either retiring or taking a voluntary separation plan.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.muskogeephoenix.com",
  secureDomain: "muskogeephoenix.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/muskogeephoenix.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Others honored were Family/Community Coordinator Lori Jefferson, Secretary Marcia Hicks, Enrollment Specialist Rhonda Warlick and Early Childhood Center Principal Malinda Lindsey.</p><p>MPS Superintendent Jarod Mendenhall praised them.</p><p>"When you leave, you're never replaced," he said. "Other people might fill that position, but you're unique in how you've done those positions. We really appreciate the work you've done. You really made a difference."</p><p>Little said he came to the district in 1983 "when the assistant superintendent had a heart attack." </p><p>"There's always challenges, but it was fun," he said, adding that shrinking enrollment has been the biggest challenge.</p><p>"Which makes it hard financially because the money keeps going down," he said.</p><p>He said the biggest reward has been helping students, "trying to make sure they get a good education."</p><p>Lindsey, who came to Muskogee from Fort Gibson in 2009, said she plans to teach at the college level.</p><p>"I think I'm just waiting for God to open my next door," she said. "I'm looking at college teaching, some adjunct teaching, which has been my goal. Maybe some consulting. But my focus will be on God and family for a while."</p><p>She said she has nothing in writing from a prospective college, however. </p><p>Lindsey had been ECC principal since 2012.</p><p>"It's fulfilled my journey to be here, and I know that God had put me here to be with these children and these families, so I don't know if I can identify a challenge," she said. "The positives far outweigh the negatives."</p><p>She said the biggest reward "has always been the children, what they learn, what they say, what they do, how they love you."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/muskogeephoenix.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Lori Jefferson recalled serving many roles at Muskogee schools — seventh-grade and eighth-grade reading teacher, intensive reading teacher, teacher trainer, Cherokee Elementary principal, parent/teacher liaison and community outreach.</p><p>Jefferson said she plans to take her service into the community.</p><p>"I'll probably do some contract work for some different agencies," she said. "Some of the same things I'm doing now, work with families, supporting families with resources."</p><p>She said her biggest reward has been the people and the families she could help.</p><p>"Loving on the children and focusing on all the resources to help them become the most successful they can be," she said. </p><p>Hicks was secretary at Irving Elementary, then worked at the Education Service Center. She said she'll miss her co-workers.</p><p>"I've loved being here. It's been a great place to work," she said.</p><p>Warlick, who has been with MPS since 2013, said she'll mostly miss the camaraderie she had with other staff members.</p><p>"I loved working here," she said. "I love everybody here."</p><p>Muskogee Public Schools staff members honored Thursday</p><p>• Chief Financial Officer John Little.</p><p>• Early Childhood Center Principal Malinda Lindsey.</p><p>• Irving School Secretary Marcia Hicks.</p><p>• Family/Community Coordinator Lori Jefferson.</p><p>• MPS Enrollment Specialist Rhonda Warlick.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/muskogeephoenix.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825390" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-683dd171-37ea-54cc-9fa7-fdcf706b8a45 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="683dd171-37ea-54cc-9fa7-fdcf706b8a45" method="post" action="/tncms/counter/editorial/683dd171-37ea-54cc-9fa7-fdcf706b8a45/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="683dd171-37ea-54cc-9fa7-fdcf706b8a45" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22marcia%20hicks%22#tncms-source=keyword" class="tag-marcia-hicks label label-default" data-tncms-track-dmp='search: marcia-hicks'>Marcia Hicks</a>
            </li> <li>
                <a href="/search/?k=%22lori%20jefferson%22#tncms-source=keyword" class="tag-lori-jefferson label label-default" data-tncms-track-dmp='search: lori-jefferson'>Lori Jefferson</a>
            </li> <li>
                <a href="/search/?k=%22john%20little%22#tncms-source=keyword" class="tag-john-little label label-default" data-tncms-track-dmp='search: john-little'>John Little</a>
            </li> <li>
                <a href="/search/?k=%22muskogee%20public%20schools%22#tncms-source=keyword" class="tag-muskogee-public-schools label label-default" data-tncms-track-dmp='search: muskogee-public-schools'>Muskogee Public Schools</a>
            </li> <li>
                <a href="/search/?k=%22malinda%20lindsey%22#tncms-source=keyword" class="tag-malinda-lindsey label label-default" data-tncms-track-dmp='search: malinda-lindsey'>Malinda Lindsey</a>
            </li> <li>
                <a href="/search/?k=%22rhonda%20warlick%22#tncms-source=keyword" class="tag-rhonda-warlick label label-default" data-tncms-track-dmp='search: rhonda-warlick'>Rhonda Warlick</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1447"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f30a6944-134c-11e4-878d-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cathy Spaulding"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fba2eafc17d2ad96adc7bdf70a720ab4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.muskogeephoenix.com/users/profile/Cathy%20Spaulding" rel="author" class="tnt-user-profile-link tnt-user-name">Cathy Spaulding</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cspaulding@muskogeephoenix.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f30a6944-134c-11e4-878d-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f30a6944-134c-11e4-878d-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Cathy Spaulding" data-description="Whenever Cathy Spaulding posts new content, you'll get an email delivered to your inbox with a link." data-name="Cathy Spaulding notification" data-author-id="f30a6944-134c-11e4-878d-001a4bcf887a" data-user-url="https://www.muskogeephoenix.com/users/">
        <i class="fas tnt-star"></i> Follow Cathy Spaulding
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.muskogeephoenix.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.muskogeephoenix.com/users/login/?referer_url=https%3A%2F%2Fwww.muskogeephoenix.com%2Fnews%2Fschools%2Fretiring-mps-employees-honored%2Farticle_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.muskogeephoenix.com/users/signup/?referer_url=https%3A%2F%2Fwww.muskogeephoenix.com%2Fnews%2Fschools%2Fretiring-mps-employees-honored%2Farticle_683dd171-37ea-54cc-9fa7-fdcf706b8a45.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702609" class="tncms-block"><section id="block-1702609" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702609 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702609" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702609" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1561960" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1563176" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1563180" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.muskogeephoenix.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.muskogeephoenix.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910762" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1563181" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15633"></div>
<script src="//api.circularhub.com/15633/d063a75402bff36a/circularhub_module.js"></script>
</div></div><div id="tncms-block-1645626" class="tncms-block cnhi-obits-title"><section id="block-1645626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645626 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645626-cbb0b94b-1733-55e7-8fc7-11f50030f38b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/linda-webb-1082610773" class="tnt-asset-link">
        

        
            Linda Webb</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">77, homemaker, passed Tuesday, June 15, 2021 Graveside Service: 10 am, Saturday, June 19, 2021 at McClain Cemetery in Muskogee, OK. Service provided by Cornerstone Funeral Home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645626-b62a97bf-d15d-54b6-bc1e-3559381edfef" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/justin-mcallister-1082610784" class="tnt-asset-link">
        

        
            Justin McAllister</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">52, of Dolph, AR, passed away Monday, May 24, 2021 in Springfield, MO. Memorial Service 2:30 PM Saturday, June 19, 2021 in the Serenity Chapel of Garrett Family Funeral Home in Checotah, OK. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645626-fd9e954c-1534-52db-9e45-931dfe826b00" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/calvin-littlejohn-1082610783" class="tnt-asset-link">
        

        
            Calvin  Littlejohn</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Calvin "Mike" Littlejohn, 66, Okmulgee resident, left us June 10, 2021. Visitation Friday, 10:00 AM until 6:00 PM, Keith D. Biglow Funeral Directors, Okmulgee. Hour of Remembrance, Saturday, 2:00 PM in the Chapel of Peace. biglowfunerals.com </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645626-babf0c78-0034-5ef0-ac8a-f79ca0812177" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/jamison-weeden-1082610779" class="tnt-asset-link">
        

        
            Jamison Weeden</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jamison Jaron Weeden, 28, Okmulgee resident, left us June 5, 2021. Service of Remembrance will be Friday, 11:00 AM, The Chapel of Peace of the Keith D. Biglow Funeral Directors, Inc., of Okmulgee. biglowfunerals.com </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645626-ff49fa62-5f2b-5195-8e6e-04fcb820f878" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.muskogeephoenix.com/obituary/irman-evans-1082610781" class="tnt-asset-link">
        

        
            Irman Evans</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Irman Martin Evans, 82, a Untied States Navy Retiree, left us on Thursday, June 10, 2021. Mr. Evans will rest in the Fort Gibson National Cemetery. Keith D. Biglow Funeral Directors, Inc., of Muskogee. biglowfunerals.com </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1561896" class="tncms-block"><section id="block-1561896" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1561896 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1561896" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1561896" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1561896" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1561896" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1561896" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lifestyles/above-the-sun-we-are-not-saved-like-the-thief-on-the-cross/article_60528f54-52f6-57bd-b98a-61097d4d0828.html">Above the Sun: We are not saved like the thief on the cross</a></li><li><a href="/sports/a-different-fit-former-stigler-head-coach-found-it-as-muskogee-offensive-coordinator--/article_3904165c-ce49-11eb-a6ea-5fb7ae815eb9.html">A different fit: Former Stigler head coach found it as  Muskogee offensive coordinator -- and a more active grandparent</a></li><li><a href="/sports/pumped-on-the-pitch-new-roughers-coach-excited-for-opportunity/article_4b8666ee-cb25-11eb-b969-a3bf2e91db48.html">Pumped on the pitch: New Roughers coach excited for opportunity</a></li><li><a href="/news/cherokee-nation-offers-help-for-elders-to-sign-up-for-2-000-covid-19-assistance/article_59e01be5-1761-5db0-9111-504ee05cf72f.html">Cherokee Nation offers help for elders to sign up for $2,000 COVID-19 assistance payment</a></li><li><a href="/news/webbers-falls-officers-justified-in-fatal-shooting/article_dc4f94ea-cfba-11eb-b0cb-3fe171b29199.html">Webbers Falls officers justified in fatal shooting</a></li><li><a href="/sports/prep-football-a-very-early-best-on-offense/article_5d7690a2-cf1e-11eb-8ab7-07f3d18a6b79.html">Prep football: A very early best on offense</a></li><li><a href="/news/meat-goat-producers-may-want-to-take-advantage-of-retained-ownership-opportunities/article_2c11f198-2a37-57de-89f1-700fb70ac494.html">Meat-goat producers may want to take advantage of retained ownership opportunities</a></li><li><a href="/news/former-porter-man-charged-with-sexually-abusing-five-children/article_2b137c38-cafa-11eb-bde1-bfb98599d1ba.html">Former Porter man charged with sexually abusing five children</a></li><li><a href="/sports/lady-tiger-assistant-officially-takes-reins-of-fort-gibson-basketball/article_410e19d8-ce30-11eb-bcdc-b3ed24e35b20.html">Lady Tiger assistant officially takes reins of Fort Gibson basketball</a></li><li><a href="/news/lifestyles/visitors-enjoy-new-venue-for-chili-bbq-cook-off/article_d76dcf79-c6f3-5a20-beea-a65f27d11ab8.html">Visitors enjoy new venue for Chili & BBQ Cook-off</a></li></ul></div>
        
        
            <div id="images-1561896" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/muskogee-signings/image_139903cc-cd8c-11eb-8fa4-d3e337545e41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Muskogee signings"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/1/39/139903cc-cd8c-11eb-8fa4-d3e337545e41/60c822626a36d.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/1/39/139903cc-cd8c-11eb-8fa4-d3e337545e41/60c822626a36d.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/1/39/139903cc-cd8c-11eb-8fa4-d3e337545e41/60c822626a36d.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/1/39/139903cc-cd8c-11eb-8fa4-d3e337545e41/60c822626a36d.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/1/39/139903cc-cd8c-11eb-8fa4-d3e337545e41/60c822626a36d.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/1/39/139903cc-cd8c-11eb-8fa4-d3e337545e41/60c822626a36d.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/muskogees-brown-signs/image_2f467082-cd8c-11eb-90ec-4f2084f9828e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Muskogee's Brown signs"
                            class="img-responsive lazyload full default"
                            width="1253"
                            height="1253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/2/f4/2f467082-cd8c-11eb-90ec-4f2084f9828e/60c8229aa9fbd.image.jpg?crop=1253%2C1253%2C39%2C0&resize=1253%2C1253&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oklahoma_news/a-return-to-torrey-and-prime-time-for-us-open-on-west-coast/image_08aecb52-dfd1-527c-814a-ea3f36bb8d57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A return to Torrey and prime time for US Open on West Coast"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/0/8a/08aecb52-dfd1-527c-814a-ea3f36bb8d57/60caf3bd1393f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bacone-soccer-bound/image_7677be7a-cd8c-11eb-9770-bfcd8dbc83fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bacone soccer bound"
                            class="img-responsive lazyload full default"
                            width="424"
                            height="424"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/7/67/7677be7a-cd8c-11eb-9770-bfcd8dbc83fd/60c8230e0c4ec.image.jpg?crop=424%2C424%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/7/67/7677be7a-cd8c-11eb-9770-bfcd8dbc83fd/60c8230e0c4ec.image.jpg?crop=424%2C424%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/7/67/7677be7a-cd8c-11eb-9770-bfcd8dbc83fd/60c8230e0c4ec.image.jpg?crop=424%2C424%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/7/67/7677be7a-cd8c-11eb-9770-bfcd8dbc83fd/60c8230e0c4ec.image.jpg?crop=424%2C424%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/7/67/7677be7a-cd8c-11eb-9770-bfcd8dbc83fd/60c8230e0c4ec.image.jpg?crop=424%2C424%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/7/67/7677be7a-cd8c-11eb-9770-bfcd8dbc83fd/60c8230e0c4ec.image.jpg?crop=424%2C424%2C108%2C0&resize=424%2C424&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brown/image_83dc84fe-c960-11eb-816e-f74b2b082810.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brown"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/8/3d/83dc84fe-c960-11eb-816e-f74b2b082810/60c1236880247.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oklahoma_news/vaccine-effort-turns-into-slog-as-infectious-variant-spreads/image_c704059a-e1f0-5746-9341-b952594e267b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vaccine effort turns into slog as infectious variant spreads"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/c/70/c704059a-e1f0-5746-9341-b952594e267b/60ca562ebc88c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oklahoma_news/biden-to-sign-bill-making-juneteenth-a-federal-holiday/image_e2905405-7f24-5f97-aaa1-5f5ebec3d1a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden to sign bill making Juneteenth a federal holiday"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/e/29/e2905405-7f24-5f97-aaa1-5f5ebec3d1a7/60cb329705305.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bacone-soccer-signing/image_5b906620-cd8c-11eb-8bf0-431f67cf0085.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bacone soccer signing"
                            class="img-responsive lazyload full default"
                            width="562"
                            height="562"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/5/b9/5b906620-cd8c-11eb-8bf0-431f67cf0085/60c822e344708.image.jpg?crop=562%2C562%2C0%2C38&resize=562%2C562&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oklahoma_news/police-arrest-1-of-2-in-austin-mass-shooting-that-wounded-14/image_bd632b2e-d0df-5df7-84bb-6878d698356a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police arrest 1 of 2 in Austin mass shooting that wounded 14"
                            class="img-responsive lazyload ap-photo full default"
                            width="1192"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/d6/bd632b2e-d0df-5df7-84bb-6878d698356a/60c4fa25de0f0.image.jpg?crop=1192%2C1192%2C273%2C0&resize=1192%2C1192&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eufaula-building-collapse/image_3179f3c2-cf7d-11eb-b2de-2b8233038888.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eufaula building collapse"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/3/17/3179f3c2-cf7d-11eb-b2de-2b8233038888/60cb647f23120.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1561896" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mocha-finds-his-paradise-outside-city/video_40681f8a-cae1-11eb-96a3-df88f6723ba0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mocha finds his paradise outside city"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/4/06/40681f8a-cae1-11eb-96a3-df88f6723ba0/60c3a953ec0c2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mocha-finds-his-paradise-outside-city/video_b0040bec-cae1-11eb-bded-d7e8db675ba9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mocha finds his paradise outside city"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/assets/v3/editorial/b/00/b0040bec-cae1-11eb-bded-d7e8db675ba9/60c3aa2a33363.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1561896" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1563179" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623563" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1563168" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1563166" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623561" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1563165" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/muskogee.js"></script>
</div></div><div id="tncms-block-1563200" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1561890" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825875" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["muskogeephoenix_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825875" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["muskogeephoenix_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084503?https://visitor.r20.constantcontact.com/d.jsp?llr=59oml49ab&p=oi&m=1128481045342&sit=d4gwgcwlb&f=2bb3dc3d-05b2-4b12-ad5a-6a425b53c8dc">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1561870" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1561866" class="tncms-block"><section id="block-1561866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1561866 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>muskogeephoenix.com</strong><br>
    214 Wall St.<br>
    Muskogee, OK 74401
    <br>
    
        <strong>Phone:</strong> (918) 684-2828<br>
        <strong>Email:</strong> <a href="mailto:news@muskogeephoenix.com">news@muskogeephoenix.com</a><br>
    
</address></section></div><div id="tncms-block-1561865" class="tncms-block"><section id="block-1561865" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1561865 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1561864" class="tncms-block"><section id="block-1561864" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1561864 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563196" class="tncms-block padding-bottom"><section id="block-1563196" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/content/tncms/custom/image/57d3b6be-4d3c-11e8-8e15-5f7d72b6ced8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1561867" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1561869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1561869"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Muskogee Phoenix</a>, 214 Wall St. Muskogee, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("683dd171-37ea-54cc-9fa7-fdcf706b8a45")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_683dd171_37ea_54cc_9fa7_fdcf706b8a45_photo_modal = false;
                var gallery_changed_683dd171_37ea_54cc_9fa7_fdcf706b8a45_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .owl-stage-outer").height( $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_683dd171_37ea_54cc_9fa7_fdcf706b8a45_photo_modal = $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal').data('owlCarousel');
                $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_683dd171_37ea_54cc_9fa7_fdcf706b8a45_photo_modal.prev();
                });
                $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_683dd171_37ea_54cc_9fa7_fdcf706b8a45_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_683dd171_37ea_54cc_9fa7_fdcf706b8a45 = false;
                var gallery_changed_683dd171_37ea_54cc_9fa7_fdcf706b8a45 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .owl-stage-outer").height( $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_683dd171_37ea_54cc_9fa7_fdcf706b8a45 = $('#gallery-items-683dd171-37ea-54cc-9fa7-fdcf706b8a45').data('owlCarousel');
                $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_683dd171_37ea_54cc_9fa7_fdcf706b8a45.prev();
                });
                $('#carousel-683dd171-37ea-54cc-9fa7-fdcf706b8a45 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_683dd171_37ea_54cc_9fa7_fdcf706b8a45.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Marcia Hicks','Engage:Lori Jefferson','Engage:John Little','Engage:Muskogee Public Schools','Engage:Malinda Lindsey','Engage:Rhonda Warlick'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muskogeephoenix.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>